Jump to content

BMFA F3F Nationals 2021 (Wales)


mtreble

Recommended Posts

isoaritfirst
4 hours ago, simon_t said:

Does your 18SZ actually have pots, as later production uses Hall effect sensors?  These don’t have the same issues as pots, but if you were to get your magnetic switch magnet too close you could get an offset.  I assume you use mag switches - any chance the magnet got too close on this flight?

Simon

 

Good point! 😁

Link to comment
Share on other sites

My money was on reversed trimmer, or butterfly offset in global mode rather than mode-specific.  Are there any prizes for nearest guess?

  • Like 1
Link to comment
Share on other sites

15 hours ago, Maria Freeman said:

Servo gear may have jumped ????

 

A new one! My response is much the same as to the ideas about slipping adapters: Two servo gears would need to jump exactly the same number of teeth. The servo arms would indicate if this had happened.

 

13 hours ago, Nigel_W said:

My money was on reversed trimmer, or butterfly offset in global mode rather than mode-specific.  Are there any prizes for nearest guess?

I am as sure as I can be that the plane was not in landing mode on launch. CROW and its offset mixers are disabled in all other modes. 
Prize: Cup of tea from the Treble van.

Link to comment
Share on other sites

1 hour ago, oipigface said:

am as sure as I can be that the plane was not in landing mode on launch. CROW

May be worth flying in crow mode even with the other plane, in good lift, to see if the situation is replicated   I regularly find my TX still in Land mode when switching on for the next flight, so have now set the TX to do a check on the switch position.

Link to comment
Share on other sites

  • 3 weeks later...

This morning, I took the red Pitbull 2 to a local, safe slope and chucked it off using a different Tx. No problem at all, except that after a couple of minutes flying the cloud base came down to about 20ft, so I landed hastily!

The Tx I used at the Nationals is in the post to Ripmax.

Thanks again for all your suggestions. Eventually I might find out what the problem was…

  • Like 7
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.