Jump to content
Sign in to follow this  
Austin

Forums closed for maintenance

Recommended Posts

Austin

To all members, I will be carrying out a large change to the forum software starting this evening. This unfortunately means I have to take the forums offline to carry out the work.

They should be back up and running by 6pm tomorrow (28th March) or hopefully by the morning. Its a major change of software and I hope you all like the changes. The way images and attachments are handled is different and so to is posting video.

I will provide some how to's as soon as I can so please check that part of the forum before posting problems.You will have to re-upload your Avatars, but good news the new software supports larger images. Ideally 200x200px is about the right size.

I will have a backup of everyone's Avatar should they need it. Images used in signatures will also have to be re-uploaded. Once the forums are back on-line please let me know if you are unable to log in or there are any other issues.

Use the contact us link on the front of the main website if you are unable to login.

Austin

Share this post


Link to post
Share on other sites
Austin

Forums are now back online, if you have any problems let me know and I will do my best to fix them.

You will find the system slightly different, to post video you can use the special BB Code button and select media then paste the url of the video into the box, no need to select a size as its done automatically by the software. OR as before just copy and past the URL of the video straight into the post. You must use the correct URL for this to work.

For Vimeo the url should be like this.






For You Tube when viewing the video click on the share button, copy and paste the URL shown. It should look like this.



I will put some other guides in the relevent forum soon.

Austin.

Share this post


Link to post
Share on other sites
Skip

Looks good on the phone so far Austin. Nice one!

Share this post


Link to post
Share on other sites
Rooster-X

+1 mobile phone performance much better probably not a good thing for me :)

Share this post


Link to post
Share on other sites
Andy_B

O dear yes ...much better on the phone now

Share this post


Link to post
Share on other sites
RGPuk

Nice job Austin. No mean effort. ...... :clap:

I too have experienced the pain.

Ro.

Share this post


Link to post
Share on other sites
Rooster-X

Hi Austin one problem with browsing with a phone is you can't jump to the last post in the thread it only allows you to go to the first post and then you have to load up each page one by one which takes a long time on a 2g phone with no wifi like me :) cheers Tom

Share this post


Link to post
Share on other sites
Rooster-X

Forum clock needs updating to BST cheers Tom

Share this post


Link to post
Share on other sites
Skip

Hi Austin one problem with browsing with a phone is you can't jump to the last post in the thread it only allows you to go to the first post and then you have to load up each page one by one which takes a long time on a 2g phone with no wifi like me :) cheers Tom

After you've gone through it once, it takes you to the last one you viewed

Share this post


Link to post
Share on other sites
Rooster-X

Can't get on the mobile phone version of the site any more any one know why?

Share this post


Link to post
Share on other sites
Austin

Can't get on the mobile phone version of the site any more any one know why?

IT should be working OK now. Make sure you select "Barcs mobile" theme from the select theme button bottom left of the forum. It may not work by just by clicking "use mobile version".

Share this post


Link to post
Share on other sites
gmcgivern

Looking good, thanks

Share this post


Link to post
Share on other sites
satinet

Hey Austin,

Just want to say I think the forum looks better and is easier to use now. Often when people update sites it isn't as good as the old version, but I think you have not fallen in to that trap.

Hope it wasn't too painful!

Thanks!

T

Share this post


Link to post
Share on other sites
Gonesoaring2003

Hey Austin,

Just want to say I think the forum looks better and is easier to use now. Often when people update sites it isn't as good as the old version, but I think you have not fallen in to that trap.

Hope it wasn't too painful!

Thanks!

T

Agreed,

I've left it a couple of days to get used to it before commenting as I find any change takes a bit to sink in, but as Tom says you seem to have achieved what many fail to do - an upgrade that makes things easier and better looking.

The only thing I can't work out at the moment is when I'm looking at the "new content" list, when I click on a thread it takes you to the start of that thread instead of straight to the unread content, but this may be because I use Opera as a browser as I have an old slow machine.

Anyway Thanks Austin!

Alex

Share this post


Link to post
Share on other sites
Gonesoaring2003

Oh, and I can't seem to get an Avatar to work - but that must be me as I see others have had no issues.

Share this post


Link to post
Share on other sites
Austin

Agreed,

I've left it a couple of days to get used to it before commenting as I find any change takes a bit to sink in, but as Tom says you seem to have achieved what many fail to do - an upgrade that makes things easier and better looking.

The only thing I can't work out at the moment is when I'm looking at the "new content" list, when I click on a thread it takes you to the start of that thread instead of straight to the unread content, but this may be because I use Opera as a browser as I have an old slow machine.

Anyway Thanks Austin!

Alex

Im looking into that one.

Oh, and I can't seem to get an Avatar to work - but that must be me as I see others have had no issues.

What exactly is happening when you try and upload your Avatar?

Share this post


Link to post
Share on other sites
satinet

Click on the blue blob to the left of the forum topic that has "new content". If you hover your mouse over it says "first unread post" or similar.

If you click on the title of the thread it takes you to the start of the thread.

hth

Share this post


Link to post
Share on other sites
Austin

Yes thats correct, just found this out myself.

Share this post


Link to post
Share on other sites
Gonesoaring2003

Thanks Tom and Austin, I'll try that

Avatar wise I load one up it says done etc, but never appears - maybe my file is too big.

Alex

Share this post


Link to post
Share on other sites
Austin

Thanks Tom and Austin, I'll try that

Avatar wise I load one up it says done etc, but never appears - maybe my file is too big.

Alex

Could be too large, email the avatar to me at admin AT barcs.co.uk and Ill fix it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.