Jump to content
Tone-the-glider

Altis 4 problems

Recommended Posts

Tone-the-glider

Hi all 

Seem to be having constant problems wit my Altis 4.

Used it a couple of weeks ago in a foamy comp,  (easy glider) seemed all good, had it set for 150M height and 30 second motor run.

Could see to prop stop after 30 sec. Had to disconnect after each flight and all was fine.

Now I have it in my F5J model , in order to get it to work I have to "reset the throttle stick" After each reconnection I have to start with stick on full then listen for two beeps, move the stick to minimum. Then the model goes into the sound (music) showing all is correct. This happens every time I connect the power so it does not seem to keep the settings.  In addition the motor runs but only for about 15 secs. 

I have looked at the settings on the laptop. all is as should be (????) in competition tab shows........ see screenshot below.

And help would be greatly appreciated as I hope to  enter F5J comp next Sunday.

Cheers

Tony

0-02-05-35e2200ca0b38725fe49d9a8658c5bb62df9951fac5ff502ac052fa38e1d6147_5b229be7.jpg

Share this post


Link to post
Share on other sites
Tone-the-glider

UPDATE

 

Seems like I have to do the same process with the throttle stick even with the Altis disconnected.

I will have a go at checking the settings of the esc using a programing card.

Cheers

 

Share this post


Link to post
Share on other sites
Tone-the-glider

Think I have found the problem.

On the transmitter there was an additional mix applied to the throttle channel. (dont know how)

After inhibiting the mix, all I had to do was set the total throttle throw, and it was fine .

I then connected the Altis, and the motor run for  only 30 sec, and then even after I was able to restart as I have Emergency Motor ON

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.