Jump to content

Another strange problem with ALtis4+ and ESC


Recommended Posts

I installed a new Altis4+ and new YGE 35 VLT ESC in my Explorer. Both had the firmware updated - just in case - and tested. The Altis was set for eSoaring rules, i.e. permit emergency motor restart.

Every time I tried to restart the motor nothing happened. Power down and I could fly again. I tested with a RC Multi - fine, no problem restarting the YGE VLT in flight. Correct operation was verified by a friend using the Altis with another YGE (non VLT) - that worked fine, so the Altis programming is not at fault, but nor is the YGE VLT because it works fine with the RC Multi.

For some reason it is the combination of Altis4+ and YGE VLT that does not permit restart. The combination is fine for a single launch. My radio is Graupner MC32 & MZ32, neither has ever given me problems with motor start with other gliders.

 

Has anyone else experienced this problem?

Bert

Link to post
Share on other sites
  • Committee Member
PeteMitchell

Sounds to me like it could be a problem with your tx setting Bert.

Do you have a 'kill switch' which activates your throttle?

It could be you need to adjust the end point of one or the other, or possibly  both signals,  even tho. the settings work with other equipment.

Could be the new YGE  is more critical in sensing an off setting.

 

Link to post
Share on other sites

The odd thing is that both work well with the radio when paired with another device; i.e. Altis with YGE non-VLT and RC Multi with YGE VLT, these combinations work.

I reported this to Hyperflight where I bought both, and Neil passed it on to YGE, but they have not responded. I am not saying either is faulty, but the combination does not seem to work. I very nearly wrecked my Explorer because it failed to restart the motor when I urgently needed it.

Has it happened to anyone else? If you have this combination then I suggest you check it before launch. YGE now only seem to make the VLT version of ESC, so it may happen more often.

I'm just curious.

Link to post
Share on other sites

I'm with Pete M on this.  I had a similar problem and the issue was the Altis and it not resetting after motor shutoff.

I needed to adjust the negative end point down to  -125 to ensure to motor reset in the altis.

On my old TX, where i controlled the motor with the throttle gimbal, I simply trimmed the end point as low as it would go, using the trim tab.

I would try this and see if it works, easy to do if you remove the prop and do it in your workshop / living room 😉

Hope you get it sorted.

Regards

Eamon

Link to post
Share on other sites

Check one of your recent flight graphs in Altis flight manager to see if your flight base line (Altitude) is below 1000 on the 'Throttle In' (pink) axis on the righthand side.   Just below 1000 is good enough.   If it's not, do as Buster do and lower the end point so that it's below 1000.
It might be a YGE 'thing', though.   Never used them myself.

Link to post
Share on other sites

I had a similar problem when I first started using the Altis V4+.  but eventually solved when all else failed and I read the instructions!   The unit uses throttle settings of 1000 to 2000 us (that's msecs to you and me). The throttle shut position has to be below 1000us so the end points on the throttle had to be adjusted to maximum in order to get below this figure.  You can see the us position on the V4 screen if you set it to 'C: user defined screen' where it shows many lines of very small print. You may need your glasses!

Hope this helps.

  • Like 1
  • Thanks 1
Link to post
Share on other sites
  • Austin changed the title to Another strange problem with ALtis4+ and ESC
  • 4 months later...

Hi Peter, your suggestion above is the answer to the problem. I did not appreciate your answer, but it was demonstrated to me by Jim Hathaway, and an obscure reply he found in one of the forums.  When I set my throttle trim to minimum the transmitter's throttle "off" signal dropped below 1000 and after that the Altis allowed a motor restart. 

Thanks all who replied.

Bert

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Who's Online   16 Members, 0 Anonymous, 41 Guests (See full list)

    • cirrusRC
    • Ribs
    • gem
    • Maria Freeman
    • satinet
    • Marc RC pilot
    • pete beadle
    • f3fisa
    • GeoffN
    • DaveH
    • Jebera
    • martinlaw
    • Mikeb52
    • PeterT
    • Greg Dakin
    • slopelope
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.