Jump to content
Sign in to follow this  
isoaritfirst

Portachiavi cg

Recommended Posts

isoaritfirst

My cg machine from T9 has always reported a 5.8v battery condition   As it’s always said around this voltage I thought nothing of it.

Today it went flat  screen started pulsating then later died  

anyway  I’ve replaced the battery and for info it’s a 9v battery  

now replaced and the machine works great ,  previously it had taken time to calculate the numbers and fluctuations were common.

it now locks onto the numbers quickly and solidly  

so if you have one it may be worth checking the battery . Mine now reads out at 8+ volts  

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.